Raccourcis clavier
Cette page donne tous les raccourcis de φ Poiesis, avec les touches du Mac. Sur Windows et Linux, la plupart fonctionnent avec Ctrl à la place de ⌘. Les quelques raccourcis qui diffèrent sont indiqués à la fin.
Les touches sont ⌘ Commande, ⇧ Maj, ⌥ Option, ⌃ Contrôle, ↵ Entrée et ⌫ Suppr.
Vous pouvez aussi consulter les raccourcis dans Poiesis :
- Appuyez sur
⌘/pour afficher la liste des principaux raccourcis. Appuyez sur⌘/ou surEscpour la fermer. - Réglages → Raccourcis contient la même liste, avec un champ de recherche.
- La palette de commandes (
⌘P) affiche le raccourci de chaque commande à côté de son nom.
Vous pouvez attribuer vos propres touches à de nombreuses commandes dans
Réglages → Raccourcis → Vos raccourcis (voir Réglages).
Cette page donne les touches propres à φ. Les menus, ⌘/ et les Réglages
affichent les vôtres.
Écrire
| Pour | Appuyez sur |
|---|---|
| Créer un document là où vous êtes (dans le plan d’un projet, un nouveau chapitre) | ⌘N |
| Créer une partie, dans le plan d’un projet | ⇧⌘N |
| Enregistrer tout de suite et créer un point de contrôle (une version automatique) | ⌘S |
| Enregistrer une version avec un nom | ⇧⌘S |
| Annuler · rétablir | ⌘Z · ⇧⌘Z |
| Couper · copier · coller | ⌘X · ⌘C · ⌘V |
| Coller en texte brut | ⇧⌘V ou ⌥⇧⌘V |
| Tout sélectionner | ⌘A |
| Rechercher dans ce document | ⌘F |
| Rechercher et remplacer dans ce document | ⌥⌘F |
| Rechercher dans tous les documents | ⇧⌘F |
| Vérifier l’orthographe, mot par mot | ⌘; |
| Aller à la ligne sans changer de paragraphe | ⇧↵ |
| Augmenter · diminuer le retrait d’un élément de liste | Tab · ⇧Tab |
| Cesser d’écrire en gras ou en italique | Deux espaces |
| Mettre le document à la corbeille (Poiesis demande confirmation) | ⌘⌫ |
Quand vous collez normalement, les signes Markdown du texte collé deviennent de la mise en forme. « Coller en texte brut » garde le texte exactement tel quel.
En dehors des listes et des tableaux, Tab insère une tabulation.
Pendant la frappe
| Tapez | Pour |
|---|---|
/ | Insérer un bloc : un titre, une citation, un vers, un tableau, un modèle… |
/toggle | Une section qui se replie sous une ligne que vous nommez |
/math | Une formule sur sa propre ligne |
$$E = mc^2$$ | Une formule dans une ligne |
[[ | Créer un lien vers un autre document |
@ | Mentionner un personnage |
Dans un bloc de vers
| Pour | Appuyez sur |
|---|---|
| Transformer un paragraphe en vers, ou l’inverse | ⌥⌘V |
| Passer au vers suivant | ↵ |
| Sortir des vers et commencer un nouveau paragraphe | ⌘↵ |
Dans une section repliable ou une formule
| Pour | Appuyez sur |
|---|---|
| Replier ou déplier une section repliable | ⌥⌘↵ (ou cliquez sur sa flèche) |
| Sortir d’une section repliable | ⌘↵, ou ↵ sur une dernière ligne vide |
| Sortir d’une formule en cours de modification | ⌘↵ ou Esc |
Voir Mise en forme et blocs.
Liens
| Pour | Faites ceci |
|---|---|
| Suivre un lien pendant que vous écrivez | Cliquez dessus en maintenant ⌘ |
| Ouvrir un document lié à côté de celui-ci | Cliquez dessus en maintenant ⌥⌘ |
| Suivre un lien en mode lecture | Cliquez dessus (avec ⌥, il s’ouvre à côté) |
Mise en forme
| Pour | Appuyez sur |
|---|---|
| Gras | ⌘B |
| Italique | ⌘I |
| Souligné | ⌘U |
| Ajouter ou modifier un lien | ⇧⌘K |
| Titre 1 · 2 · 3 | ⌥⌘1 · ⌥⌘2 · ⌥⌘3 |
| Revenir au corps de texte | ⌥⌘0 |
| Liste à puces | ⇧⌘8 |
| Liste numérotée | ⇧⌘7 |
| Citation | ⇧⌘B |
| Bloc de code | ⌥⌘C |
| Aligner à gauche · centrer · aligner à droite | ⇧⌘L · ⇧⌘E · ⇧⌘R |
| Justifier | ⇧⌘J |
Barré et Code en ligne n’ont pas de raccourci. Vous les trouverez dans le menu Format et dans la barre d’outils qui apparaît quand vous sélectionnez du texte.
Se déplacer
| Pour | Appuyez sur |
|---|---|
| Trouver un document | ⌘K |
| Ouvrir la palette de commandes | ⌘P |
| Afficher la liste des raccourcis | ⌘/ |
| Revenir en arrière · avancer | ⌘[ · ⌘] |
| Ouvrir le document précédent · suivant de la liste | ⌥⌘← · ⌥⌘→ |
| Aller à l’Accueil du premier, du deuxième ou du troisième mode, dans l’ordre de la barre latérale | ⌘1 · ⌘2 · ⌘3 |
| Aller à l’Accueil de ce mode | ⇧⌘H |
| Noter une idée depuis n’importe où, même quand Poiesis est en arrière-plan | ⌥⇧⌘N |
| Changer de coffre | ⌥⌘O |
| Ouvrir un coffre | ⇧⌘O |
Les boutons latéraux de votre souris servent aussi à revenir en arrière et à avancer.
Aller à
Appuyez sur ⌘G, relâchez les touches, puis appuyez sur la seconde touche dans
les deux secondes environ.
| Aller à | Appuyez sur |
|---|---|
| Écrire | ⌘G puis W |
| Notes | ⌘G puis N |
| Journal | ⌘G puis J |
| Le calendrier, depuis n’importe quel mode | ⌘G puis C |
| Les tableaux de Notes, ou le tableau du projet où vous êtes | ⌘G puis B |
| La Boîte de réception | ⌘G puis I |
| L’Accueil du mode où vous êtes | ⌘G puis H |
| Le graphe | ⌘G puis G |
Trouver un document (⌘K) | ⌘G puis S |
| Personnages | ⌘G puis P |
| Monde : lieux, univers et chronologie | ⌘G puis L |
| Recherche | ⌘G puis R |
Dans un projet, P, L et R ouvrent l’onglet correspondant du projet.
Ailleurs, ils ouvrent la liste du coffre. Après ⌘G, une bande apparaît avec
les touches, et Affichage → Aller à les donne aussi. Les touches d’un mode
que le coffre n’a pas sont omises.
Dans la palette ⌘K
| Pour | Appuyez sur |
|---|---|
| Parcourir les résultats | ↑ · ↓ |
| Ouvrir le résultat sélectionné | ↵ |
| L’ouvrir en gardant la palette ouverte, pour en ouvrir d’autres | ⌘↵ |
| L’ouvrir à côté du document où vous êtes | ⌥↵ |
| Fermer le document ouvert sélectionné | ⌘W |
| Fermer la palette | Esc |
Dans un projet
| Pour | Appuyez sur |
|---|---|
| Afficher l’onglet Sommaire, Personnages, Monde, Recherche ou Tableau du projet | ⌃1 · ⌃2 · ⌃3 · ⌃4 · ⌃5 |
Dans la liste des chapitres d’un projet :
| Pour | Appuyez sur |
|---|---|
| Renommer le chapitre ouvert | ↵ |
| Monter · descendre un chapitre dans sa partie | ⌥↑ · ⌥↓ |
Fenêtres et panneaux
| Pour | Appuyez sur |
|---|---|
| Afficher ou masquer le panneau Infos | ⇧⌘I |
| Ouvrir les Notes du panneau Infos | ⇧⌘A |
| Ouvrir le dictionnaire | ⇧⌘D |
| Passer de la lecture à l’édition, ou l’inverse | ⌘E |
| Entrer dans le Sanctuaire ou en sortir | ⌘. (Esc permet aussi d’en sortir) |
| Défilement machine à écrire | ⇧⌘T ou ⌥⌘T |
| Fermer le document (en vue partagée, le volet où vous êtes) | ⌘W |
| Vue partagée : ouvrir un volet à côté de ce document | ⌘\ |
| Passer au volet précédent · suivant | ⌃⌘← · ⌃⌘→ |
| Fermer les autres volets | ⌥⌘W |
| Afficher la barre latérale par-dessus les volets, en vue partagée | ⌘0 |
| Réduire la liste aux seuls titres, ou revenir | ⌃⌘L |
| Zoom avant · arrière | ⌘+ · ⌘- |
| Plein écran | ⌃⌘F |
| Ouvrir les Réglages | ⌘, |
| Réduire la fenêtre | ⌘M |
| Masquer Poiesis · masquer les autres applications | ⌘H · ⌥⌘H |
| Quitter | ⌘Q |
Sur le graphe, ⇧⌘I affiche les réglages du graphe, et non le panneau Infos.
Dans un lieu où aucun document n’est ouvert, comme le calendrier ou un tableau,
⌘W vous ramène à l’Accueil du mode.
Sur Windows et Linux
Lisez Ctrl pour ⌘, Alt pour ⌥ et Maj pour ⇧. Par exemple, ⇧⌘F
correspond à Ctrl + Maj + F, et ⌥⌘F à Ctrl + Alt + F.
Ces raccourcis sont différents :
| Pour | Appuyez sur |
|---|---|
| Mettre le document à la corbeille | Suppr |
| Passer au volet précédent · suivant | Ctrl + Alt + Maj + ← · → |
| Les onglets d’un projet | Alt + 1 à Alt + 5 |
| Liste compacte | Ctrl + Alt + Maj + L |
| Capture rapide | Ctrl + Alt + Maj + N |
| Rétablir | Ctrl + Maj + Z ou Ctrl + Y |
| Plein écran | F11 |
| Ouvrir les Réglages | Ctrl + , (dans le menu Fichier) |
Masquer Poiesis et masquer les autres applications ne fonctionnent que sur un Mac.