Saltar al contenido principal

Atajos de teclado

Esta página reúne todos los atajos de φ Poiesis, con las teclas del Mac. En Windows y Linux, casi todos funcionan con Ctrl en lugar de ⌘. Los pocos que cambian están al final.

Las teclas son ⌘ Comando, ⇧ Mayúsculas, ⌥ Opción, ⌃ Control, ↵ Intro y ⌫ Borrar.

También puedes consultar los atajos dentro de Poiesis:

  • Pulsa ⌘/ para ver una lista de los atajos principales. Pulsa ⌘/ o Esc para cerrarla.
  • En Ajustes → Atajos está la misma lista, con un campo de búsqueda.
  • La paleta de comandos (⌘P) muestra el atajo de cada comando a su lado.

Puedes asignar teclas propias a muchos comandos de la app en Ajustes → Atajos → Tus atajos (consulta Ajustes). Esta página reúne las teclas propias de φ. Los menús, ⌘/ y los Ajustes muestran las tuyas.

La tarjeta de atajos, con los atajos principales en cuatro grupos La tarjeta de atajos, con los atajos principales en cuatro grupos

Escribir​

ParaPulsa
Crear un documento nuevo en el lugar donde estás (en el esquema de un proyecto, un capítulo nuevo)⌘N
Crear una parte nueva, en el esquema de un proyecto⇧⌘N
Guardar ahora y crear un punto de control (una versión automática)⌘S
Guardar una versión con nombre⇧⌘S
Deshacer · rehacer⌘Z · ⇧⌘Z
Cortar · copiar · pegar⌘X · ⌘C · ⌘V
Pegar como texto sin formato⇧⌘V o ⌥⇧⌘V
Seleccionar todo⌘A
Buscar en este documento⌘F
Buscar y reemplazar en este documento⌥⌘F
Buscar en todos los documentos⇧⌘F
Revisar la ortografía, palabra por palabra⌘;
Empezar una línea nueva sin cambiar de párrafo⇧↵
Aumentar · reducir la sangría de un elemento de una listaTab · ⇧Tab
Dejar de escribir en negrita o en cursivaDos espacios
Mover el documento a la papelera (Poiesis pregunta antes)⌘⌫

Al pegar de la forma normal, las marcas de Markdown del texto pegado se convierten en formato. Al pegar como texto sin formato, el texto queda exactamente como estaba.

Fuera de las listas y las tablas, Tab escribe una tabulación.

Mientras escribes​

EscribePara
/Insertar un bloque: un encabezado, una cita, un verso, una tabla, una plantilla…
/toggleUna sección que se pliega bajo una línea a la que pones nombre
/mathUna fórmula en su propia línea
$$E = mc^2$$Una fórmula dentro de una línea
[[Enlazar con otro documento
@Mencionar a un personaje

En un verso​

ParaPulsa
Convertir un párrafo en verso, o al revés⌥⌘V
Empezar una línea nueva del verso↵
Salir del verso y empezar un párrafo nuevo⌘↵

En un desplegable o una fórmula​

ParaPulsa
Plegar o desplegar un desplegable⌥⌘↵ (o haz clic en su flecha)
Salir de un desplegable⌘↵, o ↵ en una última línea vacía
Salir de una fórmula que estás editando⌘↵ o Esc

Consulta Formato y bloques.

ParaHaz esto
Seguir un enlace mientras escribesHaz clic en él con ⌘ pulsada
Abrir un documento enlazado al lado de esteHaz clic en él con ⌥⌘ pulsadas
Seguir un enlace en el modo lecturaHaz clic en él (con ⌥ pulsada, se abre al lado)

Formato​

ParaPulsa
Negrita⌘B
Cursiva⌘I
Subrayado⌘U
Añadir o cambiar un enlace⇧⌘K
Encabezado 1 · 2 · 3⌥⌘1 · ⌥⌘2 · ⌥⌘3
Volver al texto normal⌥⌘0
Lista con viñetas⇧⌘8
Lista numerada⇧⌘7
Cita⇧⌘B
Bloque de código⌥⌘C
Alinear a la izquierda · centrar · alinear a la derecha⇧⌘L · ⇧⌘E · ⇧⌘R
Justificar⇧⌘J

Tachado y Código en línea no tienen atajo. Están en el menú Formato y en la barra de herramientas que aparece al seleccionar texto.

ParaPulsa
Buscar un documento⌘K
Abrir la paleta de comandos⌘P
Mostrar la tarjeta de atajos⌘/
Ir atrás · adelante⌘[ · ⌘]
Abrir el documento anterior · siguiente de la lista⌥⌘← · ⌥⌘→
Ir al Inicio del primer, segundo o tercer modo, según el orden de la barra lateral⌘1 · ⌘2 · ⌘3
Ir al Inicio de este modo⇧⌘H
Anotar una idea desde cualquier sitio, aunque Poiesis esté en segundo plano⌥⇧⌘N
Cambiar de bóveda⌥⌘O
Abrir una bóveda⇧⌘O

Los botones laterales del ratón también sirven para ir atrás y adelante.

Ir a​

Pulsa ⌘G, suelta las teclas y pulsa la segunda tecla antes de que pasen unos dos segundos.

Ir aPulsa
Escribir⌘G y luego W
Notas⌘G y luego N
Diario⌘G y luego J
El calendario, desde cualquier modo⌘G y luego C
Los tableros de Notas, o el tablero del proyecto en el que estás⌘G y luego B
La Bandeja de entrada⌘G y luego I
El Inicio del modo en el que estás⌘G y luego H
El grafo⌘G y luego G
Buscar un documento (⌘K)⌘G y luego S
Personajes⌘G y luego P
Mundo: lugares, trasfondo y cronología⌘G y luego L
Investigación⌘G y luego R

Dentro de un proyecto, P, L y R abren la pestaña de ese proyecto. En cualquier otro sitio, abren la lista de la bóveda. Después de ⌘G aparece una franja que muestra las teclas, y Ver → Ir a también las enumera. Las teclas de un modo que la bóveda no tiene no aparecen.

En la paleta ⌘K​

ParaPulsa
Moverte por los resultados↑ · ↓
Abrir el resultado resaltado↵
Abrirlo y dejar la paleta abierta, para abrir más⌘↵
Abrirlo al lado del documento en el que estás⌥↵
Cerrar el documento abierto que está resaltado⌘W
Cerrar la paletaEsc

En un proyecto​

ParaPulsa
Mostrar la pestaña Índice, Personajes, Mundo, Investigación o Tablero del proyecto⌃1 · ⌃2 · ⌃3 · ⌃4 · ⌃5

En la lista de capítulos de un proyecto:

ParaPulsa
Cambiar el nombre del capítulo abierto↵
Subir · bajar un capítulo dentro de su parte⌥↑ · ⌥↓

Ventanas y paneles​

ParaPulsa
Mostrar u ocultar el panel de Información⇧⌘I
Abrir las Notas del panel de Información⇧⌘A
Abrir el diccionario⇧⌘D
Alternar entre lectura y edición⌘E
Entrar en el Santuario o salir de él⌘. (Esc también sale)
Desplazamiento de máquina de escribir⇧⌘T o ⌥⌘T
Cerrar el documento (en la vista dividida, el panel en el que estás)⌘W
Vista dividida: abrir un panel al lado de este documento⌘\
Pasar al panel anterior · siguiente⌃⌘← · ⌃⌘→
Cerrar los demás paneles⌥⌘W
Mostrar la barra lateral sobre los paneles, en la vista dividida⌘0
Compactar la lista para ver solo los títulos, o volver⌃⌘L
Acercar · alejar⌘+ · ⌘-
Pantalla completa⌃⌘F
Abrir los Ajustes⌘,
Minimizar la ventana⌘M
Ocultar Poiesis · ocultar las demás aplicaciones⌘H · ⌥⌘H
Salir⌘Q

En el grafo, ⇧⌘I no muestra el panel de Información, sino los ajustes del grafo.

En un lugar donde no hay ningún documento abierto, como el calendario o un tablero, ⌘W te devuelve al Inicio del modo.

En Windows y Linux​

Donde pone ⌘, lee Ctrl; donde pone ⌥, Alt; y donde pone ⇧, Mayús. Por ejemplo, ⇧⌘F es Ctrl + Mayús + F, y ⌥⌘F es Ctrl + Alt + F.

Estos atajos son distintos:

ParaPulsa
Mover el documento a la papeleraSupr
Pasar al panel anterior · siguienteCtrl + Alt + Mayús + ← · →
Las pestañas de un proyectoAlt + 1 a Alt + 5
Compactar la listaCtrl + Alt + Mayús + L
Anotar una idea al vueloCtrl + Alt + Mayús + N
RehacerCtrl + Mayús + Z o Ctrl + Y
Pantalla completaF11
Abrir los AjustesCtrl + , (está en el menú Archivo)

Ocultar Poiesis y ocultar las demás aplicaciones solo funciona en un Mac.

Ver también​